1) Prerequisites : You should have first installed your ubuntu server 64bits in the way written in this article. ia32-utils is fundamental to use e-uae 32bits on your 64bits installation. [it has been replaced by lib32ncurses5 and lib32z1 since] 2) Why 32bits on 64bits ? Most of the times, 64bits codes are faster than 32bits…